Autor Wątek: avatar  (Przeczytany 16526 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline SeBeQ

  • Uzależniony od forum ;-)
  • ****
  • Wiadomości: 593
  • Płeć: Mężczyzna
  • =============== Make Gravity Your Slave ==========
Odp: avatar
« Odpowiedź #30 dnia: 30 Gru 2009, 01:13:18 »
Cytat: Drex
[maksymalna wielkości awatara] 120 x 120
Z ImageShack działa :)
[4782 bajtów]
Pozdrawiam
SeBeQ

---> Make Gravity Your Slave <---

mplonski

  • Gość
Odp: avatar
« Odpowiedź #31 dnia: 30 Gru 2009, 13:07:24 »
Nie ma możliwości uploadu awatarow na serwer.

a można poznać przyczynę?

Drex

  • Gość
Odp: avatar
« Odpowiedź #32 dnia: 30 Gru 2009, 14:24:52 »
Bo ta opcja jest wyłączona. I tak pozostanie. ImageShack ma więcej miejsca na swoich serwerach.

mplonski

  • Gość
Odp: avatar
« Odpowiedź #33 dnia: 30 Gru 2009, 15:45:12 »
Drexie, ale tak czy tak, awatary są pobierane na serwer masy (albo do bazy, nie wiem). Sprawdzone kilka razy i udowodnione w tym wątku. A więc?

Drex

  • Gość
Odp: avatar
« Odpowiedź #34 dnia: 30 Gru 2009, 15:54:32 »
Nie są pobierane. Sprawdzone kilka razy. Kliknij na mój awatar prawym klawiszem myszy i sprawdź jego adres.

Wcześniej ustawienia były inne, teraz zablokowałem, pobieranie awatarów na serwer i zapisywanie na FTP. Ponieważ w PA ktoś zaznaczył opcję żeby skrypt jednak ściągał awatar, ale nie zezwolił na zapisywanie w katalogu awatarów na serwerze, nie można było wgrać awatara, bo skrypt nie był w stanie zapisać pliku na serwerze.

Dlatego uważam, że ustawieniami skryptu i modyfikacji powinienem zajmować się ja, bo nie wiem kto i kiedy zmienił ten parametr, a i Ty i Maćkoff do mnie uderzyliście "czemu nie działa. :P

Więc proszę- nie grzebać mi w PA bo pogryzę! :P

@edit: niestety przy zmianie ustawień wszystkie awatary które były zostały usunięte. Trzeba wgrać je jeszcze raz- wystarczy podać w ustawieniach profilu link do obrazka. Awatar nie może być większy niż 120 na 120 pikseli.
« Ostatnia zmiana: 30 Gru 2009, 16:01:16 wysłana przez Drex »

mplonski

  • Gość
Odp: avatar
« Odpowiedź #35 dnia: 30 Gru 2009, 16:39:18 »
a, wcześniej skrypt pobierał awatar na serwer. i pragnę Cię uświadomić, że do panelu zaglądałem chyba 2 czy 3 razy i dokonałem może jednej zmiany odnośnie potwierdzenia rejestracji.

no cóż, szkoda.

Drex

  • Gość
Odp: avatar
« Odpowiedź #36 dnia: 30 Gru 2009, 16:55:18 »
Nie pobierał Trzymało obrazek w cache. Przez to, że ktoś przestawił jedną opcję, to wyskakiwał błąd bo się obrazek nie zapisywał w katalogu awatarów.. Teraz już jest ustawione tak jak ma być.

mplonski

  • Gość
Odp: avatar
« Odpowiedź #37 dnia: 30 Gru 2009, 17:11:07 »
jeśli trzymał go w cache to musiał najpierw go pobrać ;P

EOT

Drex

  • Gość
Odp: avatar
« Odpowiedź #38 dnia: 30 Gru 2009, 21:29:40 »
ot

Bo w folderze cache nie bylo blokady zapisu. Ale po oczyszczeniu cache wszystkie poszłyby do lasu.

teraz EOT. ;)